Cómo instalar el Modem ADSL de Arnet Huawei MT810 en Windows Vista

Este post ha sido movido ACA

49 comentarios:

Anónimo dijo...

Buena la información,muy completa y para tener en cuenta.Especial para los que tenemos poca experiencia!!
susana

DrGEN dijo...

Susana,
Me alegro que te haya servido :)
Saludos,
DrGEN

Her Tololo dijo...

Doctor de los tutoriales:
Muy lindo e instructivo texto para solucionar cagadas ajenas. En este caso, cagadas de Telecom y cagadas de Microsoft coaccionando juntas para nuestro malestar (y claro que lo logran!).
Agrego, con su permiso, una 3° alternativa: Pingüinos al poder, y antes de que Silvia salte a decir algo, claro que hablo de Linux.
Tuve la desgracia de probar el Vista, en una pc que no es mia, y lo padecí muchisimo...

DrGEN dijo...

Herto:
Tiene razón, Linux es hace tiempo una alternativa real y confiable como SO, el tema es que incluso las distribuciones para newbies requieren cierta pericia para su correcto funcionamiento. Probé UBUNTU y está bueno.
Otro tema a considerar es el cambio de un sistema "nativo" por otro, en mi caso produce cierta pereza que por estos días no me permiten dar "el gran salto".
En cuanto al Win Vista, debo decir sin ponerme colorado, que me gustó mucho, y es bastante estable. Los problemas más importantes vienen de parte de la compatibilidad con algunos programas viejos. Otro gran problema para mi es que no trae más el soporte de aplicaciones de 8 y 16 bits, por lo que mi viejo y querido QBasic no funciona y eso coharta mis posibilidades de programar (si es que las huvo en algún momento).
Y por último, la gran contra de VISTA es que es un vampiro de recursos! Es muy pesado y la misma máquina corriendo XP es claramente más rápida.

Saludos,
DrGEN

Didio Juliano dijo...

DrGen
Eso le pasa por conectar todo al usb, después no le funciona nada.
Tiene suerte que lo atendieron ,hay casos que ni eso, un conocido quería instalar banda ancha de multicanal (si, quería comprar el producto, ni siquiera se estaba quejando todavía) creyó que era posible realizar las consultas del caso por teléfono (pobre iluso) todavía está esperando , creo que va terminar instalando Speedy.
Un consejo, no se identifique más como Juan Pelota, ya hay muchos y tal vez lo confundieron con el Juan Pelota que les hincha las pelotas (Uy!).
Intentó instalar el DosBox ?, es un programa que le permite emular un DOS, tal vez le sirva para correr el QBasic.(no se si hay versión para vista).


Saludos

DrGEN dijo...

Didio:
Conectar al USB fue sólo por obligación debido a ese alfajor negro que te entregan como Modem. Ya fueron muchos los que me aconsejaron que ponga un modem por ethernet ya que funcionan mucho mejor y consumen menos recursos en la máquina.

En cuanto a Juan Pelota, fíjese bien que el que me atendió se llama así!

Ya mismo voy a probar el DosBox, y si no funca, voy a probar con el mismo truco que expliqué en este post: voy a tratar de ejecutar el QBasic con la "emulación" de otro sistema activada.

Saludos y gracias por los consejos,
DrGEN

Didio Juliano dijo...

DrGen

Imperdonable error el mio, al confundir las pelotas, una cuelga a la derecha y otra a la izquierda (un poco más baja, eso si).

También le recomiendo que eche un vistazo al lenguaje php, es un poco más moderno, vio? Yo sigo programando en Fortran 77. (una masa).

Saludos

DrGEN dijo...

Emperador de las pelotas: (y de Divididos?)

Parece que es usted un gran conocedor de la anatomía masculina... (no soy quien para juzgarlo por eso) ;)

Tiene razón, el QB es demasiado viejo, pero los tiempos no me dan para ponerme a estudiar algo que es para mi sólo una distracción de vez en cuando.
Por otro lado, no creo que el Php reemplace al QB, sobre todo en las aplicaciones gráficas. (esto lo estoy diciendo desde la casi completa ignorancia de PHP).

En cuanto al Fortran... que puedo decirle... yo prefiero el LOGO ;)

Saludos,
DrGEN

Lupa Mágica dijo...

Esta a la VISTA que ese Windows es una cagada..

Her Tololo dijo...

Yo se programar en ábaco.

Silvia Macario dijo...

No puedo emitir opiniones.
No sabe, no contesta, como en las encuestas.
Por ahora opino como Lupa Mágica, pero con menos autoridad.
Besos!


Herto: Yo con los pingüinos no comulgo.
Me dejó helada.
Hasta la VISTA.

bill g. dijo...

Como conecto el modem a mi Coleco Vision? hay un tutorial para eso?

DrGEN dijo...

Bill Compuertas
Seguí visitando el blog que en breve postearé acerca de tu pedido ;)

Saludos,
DrGEN

Blog TeamBynario dijo...

Hola DrGEN Gracias a vos por compartir, hace unas semanas atras una amiga me comentaba los mismo y buscando encontre tu post asi que lo puse!

un saludo agradecido

TeamBynario

DrGEN dijo...

TeamBynario
Me alegro que les haya servido y gracias por linkearme.

Un abrazo,
DrGEN

dario dijo...

La verdad es que estos de
Arnet (disculpando la expresion) unos verdaderos hijos de remil puta, Por cierto cambiando de tema, muchisimas gracias por la invitacion

DrGEN dijo...

Darío:
Opino igual de Arnet.
Que disfrutes Joost!
Saludos,
DrGEN

Animal dijo...

Hace doas dias baje una version Tiny Unattended de Windows Vista. En realidad pense que recien de aqui a dos años ib a interesarme instalar Vista cuando ya existiera un SP2 y drivers que funcionen correctamente pero cuando baje esa version Tiny Unattended de Vista, empeze a tener la patetica idea de probarlo ya que confio mas en una version modificado por alguien en vez de la payasa version oficial de Guillermito Puertas )alias Bill Gates).
Anoche, bajando unos pardes programas, se desconecto el servicio de nuestro querido amigo Telecom. El modem tenia un status correcto pero no me podia loguear con mi cuenta, probe de loguearme con la cuenta de arnet (arnet, arnet) y se conectaba bien. Paso unos 25 minutos y no podia loguearme con mi cuenta asi que decidi llamarles a la madrugada a estos buenos señores de Arnet y amablamente me hicieron esperar 37 minutos. Era obvio que estaban saturados de llamados de muchas personas como yo que querian saber cual era la patetica situacion para que estuviera tanto tiempo caido el servicio. Cuando finalmente me atendio un anteproyecto de tecnico online, le dije ''Al parecer, por el tiempo que tardaron en atenderme significa que deben estar saturados de llamados de la gente por el motivo que esta caido el servicio, no?'' y este buen anteproyecto de ser viviente me respondio ''Como?''. Despues bla bla bla, finalmente me dijo que el servicio iba a volver recien hoy domingo a la mañana, lo escuchaba y tenia el presentimiento de que mientras me entretnia con su amable compañia seguro que el modem ya se habia conectado. Luego de que me dijo que iba a psar toda la madrugada sin servicio, le hice otra pregunta ''Estoy pensando cambiar el SO WinXP por Vista. Hay drivers disponibles para esta version?'', me respondio ''Una vez que instale Vista, llamenos''; ''Hay drivers o no? se puede configurar el modem USB bajo Vista o no?''; ''Cuando termine de instalar Vista, llamenos''. Luego de que termine de hablar con el robot mal programado y presentado como una cosa viviente llamada soporte tecnico, pense que la unica alternativa que me quedaba era buscar en internet si existe alguna forma de configurar el modem que se super recaliente bajo Vista porque si tengo que esperar que nuestro fiel ISP, llamado Arnet, me vaya a dar un soporte como corresponde... mmm... seguro que primero voy a poder navegar en internet con el Playstation 4 antes de que Arnet me vaya a dar una solucion o que realmente contrate gente de verdad que den soporte tecnico.
Te felicito por habernos dado esta ayudado acerca de como configurar el modem de arnet con Vista. Apenas termine de grabar los dvds que tengo en el disco duro y de pasar los documentos de un disco a otro disco duro y finalmente empieze a experimentar el Vista... voy a volver para comentar como me fue con la configuracion del servicio de Arnet en Vista.

DrGEN dijo...

Animal:
Gracias a vos por comentar tu experiencia y espero que te sirva la info del post. En realidad la informática no es lo mio, pero me pareció piola postear sobre esto porque al igual que yo seguramente sería mucha la gente que se lleve la ingrata sorpresa cuando tratasen de conectar la "tortuguita negra" en Vista.
Espero tu comentario cuando te pases de sistema.
Saludos,
DrGEN

PD: Algo que creo que no comenté en el post es que al instalarlo de la forma que cuento, funciona perfecto, pero no aparece el ícono (triangulito verde) junto a los demás cuando estamos conectados.

Animal dijo...

Te referis a que no cargo el DSLMON. Podes usar el "Grabber" como soft para bajar archivos de los links de rapidshare y ese programa te provee de la herramienta de Huawei, la cual sirve para desconectar y volver a conectar el modem. Osea, hace lo mismo que el DSLMON (el triangulito en el taskbar).

Usando el Grabber, es mas comodo bajar links de rapidshare y usando la herramienta del Huawei vas a poder desconectar y volver a conectar el modem para que tu IP se cambia sin que reinicies la computadora de tal forma que puedas bajar archivos de rapidshare sin tener que esperar el tiempo que corresponderia.

DrGEN dijo...

Animal
Sí, me refería al DSLMON, pero de todas formas, por más que no lo carga, el Vista tiene un ícono de redes que al hacer click ahí podés desconectarte del ADSL y yo estoy haciendo esto para poder cambiar de IP (y usar rapidshare) ;)

Voy a probar el Grabber, a lo mejor es más rápido para desconectarse, porque haciéndolo por el ícono de redes, tarda un poco.

Saludos,
DrGEN

sergio dijo...

hola, yo tengo el modem adsl huawei pero perdi el cd, queria saber si podes cargar el cd de instalacion para que yo lo pueda descargar, desde ya gracias

DrGEN dijo...

Sergio:
al igual que vos, perdí el CD, por lo que tuve que buscar y bajar el driver de una página que no me acuerdo, pero seguro que poniendo el modelo del módem en el google vas a encontrarlo.

Saludos,
DrGEN

El Dogor dijo...

Che gente, yo ayer compré esta pc de mierda en Frávega y también los de Speedy me dijeron que el modem ZxKEL Prestige 600 series no funcionaba con el Win Vista porque no reconoce los modems USB, y es todo verso, si tuve que esperar a un amigo a quien le había prestado los CD's de Speedy y del modem porque a él se le había cagado la Pc y tuvo que reinstalar todo.
LES ACLARO QUE NO TENGO NI LA MÁS PUTA IDEA DE CON QUE OTROS PROGRAMAS Y OTRAS CONFIGURACIONES SE PODÍA HACER ANDAR EL MODEM DE MIERDA ESTE. Pero apenas le metí el CD del ZyXEL lo reconoció y está andando lo más bien.
Se me ocurre que los pedorros operadores de mierda que tienen las empresas telefónicas hacen esto con el exclusivo fin de incrementar los ingresos, ya que hace un par de años atrás quisieron hacer el consumo de banda ancha medido, lo que es una ridiculez, porque sino para que mierda es banda ancha? Algo así como las empresas de electricidad: el primer año que el gobierno de Alfonsín dispuso el cambio de horario en verano, los usuarios finales ahorramos cerca de un 13% del consumo de luz promedio, lo que visto del lado de las empresas quiere decir que facturaron un 13% menos de lo que pensaban ganar, así le pusieron la $$$ al turco hijo de un vagón lleno de sifilísticas putas (con perdón de las pobres laburantas que hacen la calle) y nunca más cambió el horario.
Esto es algo parecido, aprovechan estas migraciones de tecnología para hacerse la américa, como también lo hacen las empresas de celular.
Me parece bien que se ofrezca como opción la migración de dispositivos, lo que me rompe soberanamente los huevos es cuando te lo imponen de ese modo, que te versean para que cambies algo y pongas la teca ...
Suerte para todos y lo más importante: EM MODEM ZyXEL PRESTIGE 600 SERIES FUNCIONA CON WINDOWS VISTA, SOLO SE NECESITA EL CD ORIGINAL DEL MODEM, NI SIQUIERA ES NECESARIO EL CD DE SPEEDY

DrGEN dijo...

Dogor
Gracias por el dato, espero que le sirva a la gente que como vos tenga que usar el modem de Speedy.
En cuanto a las conclusiones que sacás acerca del turco, de las empresas y cómo se cagan siempre en nosotros... te doy toda la razón!

Saludos,
DrGEN

Anónimo dijo...

La modalidad de instalación descripta solo sirve si se trata de windows vista de 32 bits. Al querer hacer lo mismo con el de 64 bits no me deja. Quería saber si hay algún driver para vista X64 para el Huawei MT810 o si existe alguno genérico que pueda servir.

Muchas Gracias
Ariel.

DrGEN dijo...

Anónimo
Gracias por el dato. No sabía que pasaba eso en las versiones de 64 bits. De hecho ni siquiera lo había considerado.
No tengo noticia de que existan esos drivers. Lo mejor sería que te pongas firme y le exigas a los de Arnet que te den un modem ethernet. Te lo van a querer vender a cien y pico pesos, pero sé de casos en que amagaron con dar de baja el servicio si no les daban el modem y los muy turros cedieron.

Suerte,
DrGEN

gonzalo dijo...

hola soy un chico de 15 años a mi me paso lo mismo que a drgen me compre una compu nueva y me venia conwindows vista disfrute de las giladas que tenia (muy buenas). Despues decidi conectarme a internet para viciar un poco lo voy a instalar y me dice que el modem no es compatible con windiws vista sin duda llame a el servicio de arnet estube como pelotudo ahy 30m me atendieron y les able del tema pero me dieron una solucion me dijeron que baje el drive de windows vista para poder instalr arnet estube 2 horas buscando pero no lo encontre fui a google a buscar. Busque y busque... pero que hasta el fin encontre esta pag y gracias a drgen tengo internet no a arnet.
Por eso gracias drgen por tus conosimientos.
1)pd:gracias drgen
2)pd:perdon por la letra

DrGEN dijo...

Gonzalo:
Me alegro que te haya sido útil. La verdad es que si esperamos ayuda de Arnet vamos fritos, por eso tenemos que ayudarnos entre nosotros.
Y no te confundas... no tengo conocimientos (o por lo menos no en esta área), simplemente soy "culo inquieto" y hasta que no lo hice andar no paré ;)

Saludos,
DrGEN

Juan Pablo dijo...

estoy usando un winxp sp2 de 32 bits, aca no hay problemas. pero tengo una partición con Vista Ultimate 64 y no hay caso. Voy a proceder la alternatva 2, como bien decís en el contrato:

III. CLIENTE
1. El CLIENTE deberá disponer y mantener a su exclusivo costo el siguiente equipamiento mínimo y necesario para el acceso a la red Internet: PC de escritorio, Laptop o Notebook con posibilidad de instalar una placa de Red Ethernet 10 BT o en su caso USB; Procesador Pentium o similar; Sistema operativo Windows 98 o posterior , o Linux; RAM 32 Mbytes; Disco Rígido 25 MB libres; Periféricos.

ademas, agregan una anexo, al final del contrato, en el que figura lo siguiente:

ANEXO A COMODATO DEL EQUIPAMIENTO
I).- TELECOM entrega gratuitamente al CLIENTE en carácter de comodato o préstamo de uso en los términos del art. 2255 y siguientes del Código Civil, un Equipo Módem USB o DUAL o WI FI, conforme al contratado (en adelante el EQUIPO), a efectos de acceder a la prestación del SERVICIO.
II).- El EQUIPO es provisto por TELECOM, en su carácter de proveedor de Acceso a Internet.
III).- El CLIENTE recibe por parte de TELECOM el EQUIPO en perfecto estado de conservación y funcionamiento. El EQUIPO será destinado exclusivamente a permitir el acceso a la prestación del SERVICIO.

Se desprende de esto que el EQUIPO al que hacen referencia, tiene que funcionar y permitir el acceso a internet para ser considerado EQUIPO. Estan en falta si no lo hacen. Creo que la onda en todo esto es quejarse, voy a empezar con ellos, seguiré en defensoria del pueblo y en el entre nacional de telecomunicaciones. Espero que alguno me de un poco de bola =)

DrGEN dijo...

Juan Pablo:
La cuestión es exáctamente como la entendiste: deben darte un EQUIPO que te permita acceder al servicio por el que estás pagando.

Gracias por transcribir el anexo que permite completar este post.

Saludos y suerte en los reclamos,
DrGEN

Nicolás dijo...

Estimados, sigo los pasos para instalar este alfajorcito en una maquina con Vista y empeiza a correr bien hasta que llega a un punto en que larga el error: "el sistema no puede encontrar el archivo"
Los pasos los he seguido al pie de la letra, será por que el Win es 64 bits?
Gracias

DrGEN dijo...

Nicolás:
La verdad es que no sé si esta forma de instalar anda en el Vista de 64bits. Tal vez los drivers sean distintos.

Pero por lo que decís es como si algún archivo de la instalación estuviera dañado. Antes que nada yo probaría buscando un instalador nuevo (un CD de Arnet nuevo o bajá algún driver de la red). Y probá instalarlo nuevamente. Si el error es el mismo, se deberá a un problema con el Vista 64.

Saludos,
DrGEN

Nicolás dijo...

Muchas Gracias Drgen.
Estoy en suecia tratando de ayudar a mi viejo instalar el modem en argentina!! dificil tarea, ya le dije que reclame a arnet el modem ethernet o pida la baja del servicio. Arnet sigue en el anonimato en relación a este problema?
Gracias otra vez,

DrGEN dijo...

Nicolás:
Que yo sepa todavía Arnet no sacó nada oficial al respecto, ni una pedida de disculpas, ni una solución.

Lo más aconsejable es quejarse, exigir el Ethernet y amenazar con dar de baja el servicio.
Sé de casos en que funcionó.

Nuevamente saludos,
DrGEN

Nicolás dijo...

Confirmé que el Win es 32 bit. Hemos probado con otro cd y da lo mismo.

Error de transferencia de componentes
Componente ;drivers files
Grupo de archivos: autoclk
Archivo:
C:\Users\HUGO\AppData\Local\Temp\SFG66d06.rra\auto6d15.rra
Error : El sistema no puede encontrar el archivo especificado

Alguna idea?

Saludos,

Nico

DrGEN dijo...

Nico:
No recuerdo cuando instalé el driver por primera vez, pero me suena que algún error había cantado. De hecho, el "triangulito verde" de ícono que aparece cuando se instala correctamente, en Vista no aparece.
Decile a tu viejo que ignore el error y trate de conectarse, tal vez funcione.

Si no es así, se me quemaron los papeles :(

Suerte,
DrGEN

ALTA IDEA / Img & Cñ. dijo...

Sos un capo!!! 11 puntos para este blog!!!

ALTA IDEA / Img & Cñ. dijo...

Sos un capo!!! 11 puntos para este blog!!!

DrGEN dijo...

ALTA IDEA:
Muchas gracias ;)

Saludos!
DrGEN

Xime dijo...

Tienes un blog interesante, ya te seguire vivistando :)
Xime

DrGEN dijo...

Xime:
Muchísimas gracias por venir también acá ;)

Te espero cuando quieras,
un beso,
DrGEN

Anónimo dijo...

HOLA COMO LES VA.. YO TRABAJO EN LA MESA DE AYUDA DE ARNET EN SOPORTE TECNICO Y LES INFORMO QUE LA PERSONA QUE FUE ATENDIDA EN LA MESA DE AYUDA Y LE DIJERON ESO ES POR QUE EL QUE LO ATENDIO FUE UN MAL TECNICO QUE NO TENIA IDEA DE LO QUE HABLABA YA QUE EN ARNET NO CONTRATAN TECNICO DE PC EN SI.. SINO CUALQUIER PERSONA QUE SEPA MANEJAR UNA PC QUE DE HECHO ESTA MAL POR LA EMPRESA, LO UNICO QUE SI SI TE UBIERA ATENDIDO YO TE ASEGURO QUE TE DABA LA RESPUESTA QUE NO ERA TAN DIFICIL LO QUE SUCEDE QUE HAY GENTE QUE LE INDICAS QUE TIENE QUE HACER PERO COMO NO TIENEN NI IDEA DE LO QUE ES UN DRIVER NUNCA LO PUEDEN HACER POR ESO ALGUNOS OPERADORES NO SIGUEN ESTOS PASOS, POR QUE ESTAS MAS DE MEDIA HORA ATENDIENDO UN CLIENTE Y SOLO POR LLAMADA TENES 6 MINUTOS PARA RESOLVER PROBLEMAS ASI QUE BUENO... LA EMPRESA EN SI ES UNA MIERDA.... GRACIAS POR TODO.. CHAU...

DrGEN dijo...

Anónimo:
Un par de cosas.
Primero, no fui el único al que le pasó y es una total falta de previsión no haber conseguido/distribuído los drivers adecuados sabiendo que salía el Win Vista con varios meses de antelación.

Segundo: si usted trabaja en esto... no sabe que escribir en MAYÚSCULAS ES GRITAR! y es de mala educación?

Saludos,
DrGEN

Matt dijo...

Se que el post ya es un poco viejito pero..... te adoRRRRRooo!!! hace un año q intento instalar el modem. Con tu ayuda lo hice rapidsimo y ahora lo estoy usando! :-D sos gRRoso

Gracias!

DrGEN dijo...

Matt:
Un placer haber sido útil ;)

Saludos!
DrGEN

gonza dijo...

compañeros, el problema es que no tengo el driver lo perdi junto con la caja, por favor pido que me digan como hago para descasrgarlo, si es posible el link exacto ya que soy un nabo, les agradeceria lo pùbliquen aca o me manden un correo, gracias!!!!!!!!

< 307 > dijo...

Gracias por la info ya que putie bastante por este motivo!

capamuel dijo...

Hola, buscando solucion encontre este buen sitio. tengo un modem de arnet t882 que con w98 me funcionaba bien, pero cambie la maquina y ahora tengo xp. Ahi comienza todo tengo que conectarlo por usb, o sea instalar drivers,para que la ficha de red me quede para un router wtr54g. Pero el tema es que nunca termina de cargar los drivers desde el cd y por lo tanto no tengo coneccion. Intente desde el puerto de red a pc y lo unico que logro es tener el led de link en naranja, antes siempre verde, pero sin coneccion. desde ya muchas gracias